成交量5日均量线上穿成交量120日均量线,并且成交量5日均量线始终在120日均量线上方的选股公式

2024-06-25 09:38

1. 成交量5日均量线上穿成交量120日均量线,并且成交量5日均量线始终在120日均量线上方的选股公式

XG:MA(V,5)>=MA(V,120);

成交量5日均量线上穿成交量120日均量线,并且成交量5日均量线始终在120日均量线上方的选股公式

2. 股价最低价连续三天不触碰5日线的选股公式

1,30个交易日内,股价跌幅达到一半的股票: xg:(hhv(c,30)-c)/hhv(c,30)>0.5;
2,今天的量 是5天平均的 2倍以上 xg:v>ma(v,5)*2; 缩量 vol/ma(vol,10)<0.3;
3,两天内,累计下跌等于或超过20%选股. xg:(ref(c,2)-c)/c>0.2;
4,股价是25天以来新低. xg:c
5,选股:EXPMA 5日与10日金叉 并且第二天的收盘价在EXPMA的5日线以上cross(ref(ema(c,5),1),ref(ema(c,10),1)) and c>ema(c,5);
6,请编买入公式:1. 将BIAS指标的参数设置为24日,将KD指标的参数设置为9;3;3。 2. BIAS指标要小于-6,这只是确认该股超跌的初选条件。 3. KD指标产生黄金交叉,K线上穿D线。 4. KD交叉同时,KD指标中的D值要小于16。 BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,colorff00ff; RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1),COLORWHITE; D:=SMA(K,3,1),COLORYELLOW; xg:BIAS3<-6 and cross(k,d) and d<16;
7,要求是量大、换手率达到3左右,涨幅>7个点。 xg:v/capital*100>3 and (c/ref(c,1)>1.07;
8,个股分时图上都有一条黄线,叫做均价线 a/capital*100;
9,"阴转阳"的公式(也就是昨天收阴线,今天收阳线) xg:ref(c,1)o; 10,股价回抽20日均线选股公式xg:ref(c,1)>ma(c,20) and cross(ma(c,20),c);
11,一根大阳线,至少有5个点以上,再连着出现二根振幅不大于5的十字星或是小K 线 xg:(ref(c,3)-ref(c,4))/ref(c,3)>0.05 and count((h-l)/l<0.05,2)=2;
12,行情信息里的“涨幅”的原码 (c-ref(c,1))/c*100;
13,kdj的J从上向下穿越O轴发出信号 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1),COLORWHITE;D:=SMA(K,3,1),COLORYELLOW; J:=3*K-2*D,COLORFF00FF; xg:cross(0,j);
14,股价4天中有两天在10日线上 count(c>ma(c,10),4)=2;
15,选出10天内出现了涨停的个股 count(c/ref(c,1)>1.1,10)>0; 又:今涨停:=C/REF(C,1)>1.09; 选股:count(今涨停,n);
16,一阳上穿10,20,30日线,量能是前一天3倍。 xg:cross(c,ma(c,10)) and cross(c,ma(c,20)) and cross(c,ma(c,30)) and v>ref(v,1)*3;
17,共三根K线,第一根K线为阴线;第二根K线为阴线线,最高价低于第一根K线 ,最低价高于第一根K线;第三根K线阴阳不限,最高价低于第二根K线,最低价高于第二根K线。满足后发出信号~w1:=ref(c,2)ref(h,1) and ref(l,2)h and ref(l,1)
18, 选出今日成交量大于昨日成交量一成的股票。 xg:v>ref(v,1)*1.1;
19, 连续5天,当日的5日均线减前一天的5日均线差值小于1. count((ma(c,5)-ref(ma(c,5),1))<1,5)=5;
20,股价上穿5周均线: xg:cross(c,ma(c,5)); 注意:选股时用周线
21,上穿30日均线的公式 xg:cross(c,ma(c,30));
22,两笔阴线中间夹着一根阳线或数根K线,其中两笔阴线最低点相等 xg:ref(l,2)=l;
23,量比大于1 同时换手大于2的公式 xg:v/ref(v,1)>1 and AMOUNT/CAPITAL*100>2;
24,换手:VOL*100/CAPITAL; 周期换手:SUM(换手,10);
25,流通盘小于4000万 的选股公式 xg:CAPITAL/100<4000;
26,涨停开盘跌停收盘选股 xg:h/ref(c,1)>1.1 and ref(c,1)/l>1.1;
27,当天开盘价与收盘价相等的选股公式 xg:c=o;
28,5日均线向上 流通盘小于5000万 换手率大于3的选股公式 lt:CAPITAL/100ref(ma(c,5),1); xg:lt and 换手 and w1;
29,收下影线 xg:c>l;
30,o=l就没有下引线了,那就: xg:c>l and o>l;
31,当日收盘下穿5日均价 xg:cross(ma(c,5),c);
32,最低价小于前一日的最低价但收盘后为阳线。 xg:lo;
33,30日内到本日收盘价下跌20%的公式 xg:hhv(c,30)/c>1.2;
34,选周线跳空缺口的个股。 xg:HIGHREF(HIGH,1); 周期选周线;
35,30日均线走平或走高的个股 xg:ma(c,30)>ref(ma(c,30),1);
36,连续4天的收盘价格波动幅度在3%之内连续走平或向上 count(abs(c-ref(c,1)/ref(c,1))ref(c,1),3)=3;
37,下影线长于上影线 (c-l)>(h-c);
38, 收盘价+收盘价的10% (c+c*0.1);
39,今天高开的公式 c>o;
40,今天的量大于等于昨天量的2倍,股价上涨 xg:v>ref(v,1)*2 and c>ref(c,1);
41,今天的量小于昨天量的2倍以上,股价上涨 xg:vref(c,1);
42,31天均线向上的股 xg:ma(c,30)>ref(ma(c,20),1); 43升降幅在-n%----n%之间 w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100
44,换手率10天30%以上的选股公式 sum(VOL/CAPITAL*100,10)>30;
45,60个交易日内,涨幅大于9.9%(涨停)的天数 count(c/ref(c,1)>1.099,60);
46,昨天跌幅大于3%,今天开盘高开2%以上的选股公式。 xg:ref(c,1)/ref(c,2)1.02;
47,选出周换手率小于10%的股票 sum(VOL/CAPITAL*100,5)<10;
48,成交量创20日新低,并且股价也创20日新低 xg:v=llv(v,20) and c=llv(c,20);
49,5日不涨,绿线收盘选票指标 count(c
50,"今日MACD等于昨天的MACD ,且macd>0" 的指标 DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIFF,9); MACD:=2*(DIFF-DEA); xg:macd=ref(macd,1) and macd>0
51,连续2天收盘价跌破30日均线,就显示"卖出"信号 a1:count(c
52,股票在这条均线上在8天以上,上下幅度不大, a1:abs((c-ma(c,120))/ma(c,120))<0.1; xg:count(a1,8)=8;
53, 连续三天高开高走的选股公式 count(o>ref(c,1) and c>o,3)=3; 54,n天内曾经有m个涨停 count(c/ref(c,1)>1.09,n)>m;
55,股价比昨天的高,量比昨天小,放量。 xg:c>ref(c,1) and vref(v,2)*2;
56,连续3天每天的最低价都比前一天高 count(l>ref(c,1),3)=3;
57,周量缩小50%或40%或n% a1:vol/capital*100; xg:a1/ref(a1,1)
58,股价超过五日均价的15%以上,并给出卖出信号 卖出:c/ma(c,5)>1.15;
59,连收两个十字星的选股公式 count(abs((c-o)/o<0.01),2)=2;
60,n横盘天数,n1横盘的上下幅度 REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(n1/100) and ref(v,1)
61,收盘价连续8天都站在5日均线的股票。 count(c>ma(c,5),8)=8;
62,振幅大于5%,收盘价大于3.5小于15元,三日均线大于昨日的三日均线,去掉 ST股。 a1:=h/l>1.05; a2:=c>3.5 and cref(ma(c,3),1); xg:a1 and a2 and a3;
63,收盘价下有60天前的远期获利盘n%。{60天前的远期获利盘:=ppart(60)*100;} aa:WINNER(ref(c,60 ))*100;
64,连续三日收阳后日收盘高于前日 且每日收于当日最高价附近 每日涨幅不大于4%选股:count(c>o and c>ref(c,1) and abs((h-c)/c)<0.01 and c/ref(c,1) <1.04,3)=3;
65,昨日收阴,今日收阳,的K线组合。 C>O AND REF(C,1)
67,今天的250平均线大于昨天的昨天的250平均线 ma(c,250)>ref(ma(c,250),1);
68,历史高点到前一高点画线 POLYLINE(h>=hhv(c,0),h);
69,均线中增加一根线,这根线的价格是5日线的1.2倍 aa:ma(c,5)*1.2;
70,20天均线向上的股 xg:ma(c,20)>ref(ma(c,20),1);
71,连续3天收盘全是阴线。 count(c
72,今天收盘价在昨天收盘价-2%~2%之间 c/ref(c,1)>0.98 and c/ref(c,1)<1.02;
73,收盘价在5日均线以上5天 count(c>ma(c,5),5)=5;
74,N天前换手率大于8% REF(VOL/CAPITAL*100,N)>8;
75,一条均线18MA 股价上涨后“缩量”回调到18MA XG:COUNT(VMA(C,18); N “缩量”回调的天数 76,1。昨日量是n天以来最低量,(n可调);2。今日量是昨日量的m倍,(m可 调);3。今日k线收阳线; xg:ref(v,1)=llv(ref(v,1),n) and v>ref(v,1)*m and c>o; 77,第一天收阴,第二天,第三天,第四天,收出红三兵 XG:REF(C,3)O,3)=3;
78,月k线十字星收盘 并且5月线拐点向上。 XG:ABS(C-O)/OREF(MA(C,5),1); 用月线选股
79,最近3天(包括昨天.前天)股价突破250日均线 COUNT(C>MA(C,250),3)=3;
80,跳高大阴线,条件: 1 开盘跳空4%以上2 大阴线实体6%以上. O/REF(C,1)>1.04 AND C/REF(C,1)<0.94;
81,条件:1: 假设大前天创最近新高,要求这天涨幅是超过7%的大阳线,且创最近一个月的新高. 2: 那么前天,昨天,今天都收小K线,要求小K线实体 xg:ref(c,3)/ref(c,4)>1.07andref(c,3)=hhv(c,20)andcount(abs((c-ref (c,1))/ref(c,1)<0.02,3)))=3;
82,60与120均线距离在n%内 XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))
83,5日均线倾角大于60度 X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>60; 也可以这样: X:(ATAN((EMA(C,5)/REF(EMA(C,5),1)-1)*100)*180/3.14115926)>60;利用指标排 序:X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926);
84,“中阴之后,跳拉阳”c/ref(c,1)>1.05; 85,count(x,n) 意思是n天内出现过信号的,假设n=10,那么就是10天内出现信 号(包括今天),如果不加这个的话,就是限定在今天出信号才选出来,以前的不管。
86, 今天涨停的公式C/REF(C,1)>1.09;
87,10日内有涨停的公式今涨停:=C/REF(C,1)>1.09; 选股:count(今涨停,10); 88,昨日前日涨停的REF(C,1)/REF(C,2)>1.095;
89,近5日K线最高价和最低价格波动在10%以内,成交量是昨日2倍,收盘涨5%XG:(HHV(C,5)-LLV(C,5))/LLV(C,5)REF(V,1)*2 AND C/REF(C,1) >1.05;
90,60与120均线距离在n%内XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))
91,“中阴之后,跳拉阳”c/ref(c,1)>1.05;
92,能在图上提示个股(不含S或ST股)出现过的涨跌停板日期的公式 w1:if((c-ref(c,1))/ref(c,1)>0.1,date-1000000,c);
93,涨幅≤2%(c-ref(c,1)/ref(c,1)*100<2;
94, 5日,10日,30日贴近公式,越贴越好 m1:=ma(close,5); m2:=ma(close,10); m3:=ma(close,20); m4:=ma(close,30); y1:=max(max(max(m1,m2),m3),m4); x1:=min(min(min(m1,m2),m3),m4); 黏合:y1/x1
95,(1)换手率均线DMA(c ,v/CAPITAL ); (2)20天以来的任意天期 (n),换手率均线正负波动值<=p%; AA:=DMA(c ,v/CAPITAL ); ab:=(aa-ref(aa,1))/ref(aa,1)*100=n;
96, 30天线拐头向上出现提示 ma(c,30)>ref(ma(c,30),1);
97,今天的换手率大于前天的一倍以上 w1:=v*100/capital; w1>ref(w1,2)*2;
98,K线沿着5日均线往上爬的选股公式 w1:ma(c,5); w2:abc(c-w1)/w1ref(w1,1),5)=5 and w2;
99,20日均线,上穿62日均线 xg:cross(ma(c,20),ma(c,62));
100,平台整理的公式,整理时间和整理幅度可调 COUNT(CLOSE,0)>N AND (HHV(CLOSE,N)-LLV(CLOSE,N))/LLV(CLOSE,N)<=(N1/100); N整理时间,N1整理幅度
101,选出当日收盘价突破10日均线5%的个股 cross(c,ma(c,10)*1.05); 102,选出当日最低价在10日均线上下0.05%内,收盘价在均线上方的个股 abs(l-ma(c,10))ma(c,10);
103,第一天股票涨停,第二天成交量是第一天成交量的1倍,并超过10%.那第三天 就是买点 w1:=ref(c,2)/ref(c,3)>1.1; w2:=ref(v,1)/ref(v,2)>2; xg:w1 and w2;
104,放量2倍突破300日线的选股指标 cross(c,ma(c,300)) and v>ref(v,1)*2;
105,3日均线上穿10日均线,KDJ有效金叉 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; w1:=cross(ma(c,3),ma(c,10)); xg:w1 and cross(k,d);
106,30日均线拐头向上ma(c,30)>ref(ma(c,30),1);
107,连续3-5天,每天的收盘价涨跌幅不超过1%.w1:abs(c-o)=3;
108,K线收十字星abs(c-o)/o<0.01;
109,MACD在8天以内两次金叉DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26)); DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;MACD:=2*(DIFF-DEA); w1:cross(DIFF,dea); xg:count(w1,8)>=2;
110,昨天升降幅在-n%----n%之间 w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100
111,于20日均线相差2个百分点的 w1:abs(c-ma(c,20)/ma(c,20)*100<2; N日均线相差M个百分点的公式. w1:abs(c-ma(c,n)/ma(c,n)*100
112,60MA由向下调头向上ma(c,60)>ref(ma(c,60),1);
113, 股价回调到14日均线的选股 abs(c-ma(c,14))/ma(c,14)<0.005;
114,历史第5根K线到第30根K线之间的最高价hhv(ref(c,5),25);
115,MACD的拐点公式DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26)); DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;MACD:=2*(DIFF-DEA); 拐点:ref(macd,2)>ref(macd,1) and ref(macd,1)
116,跳空高开收阳线LOW>REF(HIGH,1) and c>o;
117,涨停过300日线的选股公式 c/ref(c,1)>1.09 and cross(c,ma(c,300));
118,成交量是前5天中其他任何一天的10天均量线的3.5倍以上 w1:=llv(ma(v,10),5); xg:v>w1*3.5; 119,股价N天内连续沿着5天线走,且每天收盘价与5天线的距离不超过2%的选股公式 w1:=abs(c-ma(c,5))/ma(c,5)<0.02; xg:count(w1,n)=n;
120,跳空高开后,三天内没有回补缺口 ref(LOW,2)>REF(HIGH,3) and l>ref(LOW,2);
121,日涨幅小于3%C>0 AND C/REF(C,1) >1.03;
122, 股价创30个交易日的新高H>ref(H,30);
123,连续n天收阳线UP:=CLOSE>OPEN; COUNT(UP,N)=N;
124, {5日内第二大量} zdl:=hhv(v,5); v0:=IF(v>=zdl,0,v); v1:=IF(ref(v,1)>=zdl,0,ref(v,1));v2:=IF(ref(v,2)>=zdl,0,ref(v,2)); v3:=IF(ref(v,3)>=zdl,0,ref(v,3)); v4:=IF(ref(v,4)>=zdl,0,ref(v,4)); 第二大量:MAX(MAX(MAX(MAX(v0,v1),v2),v3),v4); DRAWTEXTABS( 0,10 ,第一大量 + zdl+ 第二大量+第二大量);同理可求出第三大、第四大和最小量.实行简单的排列. 这个公式好比是一件完整产品中的一个零部件,解决了一个思路问题.
125,{5日均线倾角大于60度} X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>60;
126,4天之内收盘价上穿10天均线的4%回踩10天线4天之内收盘价低于60天均线 count(cross(c,ma(c,10)*1.04),4)=1 and lma(c,10) and last(c
127,MACD在0柚附近粘合;5.10.20.30.60均线粘合 max(ma(C,5),ma(C,10),ma(C,20),ma(C,30),ma(C,60))/min(ma(C,5),ma(C,10),ma(C,20),ma(C,30),ma(C,60))<1.05;{粘合} between("macd.diff",ma(abs("macd.macd"),100)/8,-ma(abs("macd.macd"),100)/8)andbetween("macd.dea",ma(abs("macd.macd"),100)/8,-ma(abs("macd.macd"),100)/8);
128,跌幅排名前20跌幅大于6?x大于0.2的公式做预警 close/ref(close,1)0.2;
129,在K线上看到济安线的公式 input.:n(30, 2, 100, 1),m(3, 1, 15, 1); AA:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,N))/MA(CLOSE,N); 济安线:DMA((2*CLOSE+LOW+HIGH)/4,AA),LINETHICK3,COLOrff00ff; CC:=(CLOSE/济安线); MA1:=MA(CC*(2*CLOSE+HIGH+LOW)/4,3); MAAA:=((MA1-济安线)/济安线)/3; TMP:=MA1-MAAA*MA1; PARTLINE(济安线,TMP<=济安线,RGB(0,255,255)),LINETHICK3; A:TMP,LINETHICK2,COLORYELLOW;PARTLINE(TMP,TMP<=济安线,RGB(0,255,0)),LINETHICK2;
130,50天内横盘涨跌幅正负上下不超5%近期量能萎缩极致并且近10日内DDX连红大于4天的选股公式hhv(close,50)/llv(close,50)0,10)>=4 或 hhv(c,50)/llv(c,50)0)>4;
131,20日内换手率较大、涨幅较小的选股公式 sum(vol/capital*100,20)>250 and capital/100>10000 and (c-ref(c,20))/ref(c,20)*100<10;
134,连续上涨7天与连续调整7天.二个公式 last(close>ref(close,1))>=7;{连涨} last(close=7;{连跌} ;
135,{前面出现阶段性高点}{要求前两天均出现跳空开盘,且是两连阴}{要求两连阴的前一天是阳K线}{今天跳空开盘 ref(isdown and openref(close,1);
136,股价离年线正负不过十的公式 between(close,ma(close,250)*0.9,ma(close,250)*1.1) and barscount(c)>250;
137,一个阶段(如10天)涨幅大于10的个股公式 close/ref(close,10)>1.10;
138,条件选,26.30.60,181天粘合4个点左右 INPUT.:N(0.04); A1:=ABS(MA(C,30)/MA(C,60)-1)
139,昨日跌幅小于3% and 前天大前天两天合计跌幅小于7% and 前天大前天两天合计振幅小于10%的公式 between(ref(close/ref(close,1),1),0.97,1) and between(ref(close,2)
140,三日换手率之和的排序公式及三日累计涨跌幅之和的排序公式 sum(vol/capital,3);{换手} close/ref(close,3);{涨幅}
141,30日均线走平转为上升的指标 slope(ma(c,30),5)>0 and last(slope(ma(c,30),5)>ref(slope(ma(c,30),5),1))>=5;
142,在6日内日线上涨放量,下跌缩量的选股公式 a1:=barslast(c>o); a2:=barslast(cref(v,a2);
143,昨日两市涨幅榜前30名的选股公式 (c-ref(c,1))/ref(c,1)*100;{涨幅公式}
144,一个开盘至十一点最大涨幅小于1%,最大跌幅大于-1%的公式 var1:=barscount(c); var1>90 and ref(hhv(close,90),var1-90)dynainfo(30*0.99; {用于分时图} ;
145,5日均线走平 last(between(ma(c,5),ref(ma(c,5),1)*0.998,ref(ma(c,5),1)*1.002))>=3;
146,在当天盘中,成交量创盘中2倍,这么编写!比如说9.45,是200,手成交量。到了11点是400手成交量!在个位置显示成交量指标 sum(v,barscount(c)/2)> sum(v,0)-sum(v,barscount(c)/2)*2; {周期用分时} ;
147,横盘后均线发散向上,尾盘突然拉升的;成交量放大的;换手率比之前大的;5日内累计涨幅不超过5%的。between(close/ref(close,5),1,1.05) and vol>ref(vol,1)*1.3 and isup and close/open>1.02;
148,最近的5天(不包含今天)MACD连续下降,但是MACD>0 ,今天MACD又向上发散,10天内DDX飘红>5天 ref(last("macd.macd"0),1)>=5and"macd.macd">ref("macd.macd",1)andcount("ddx.ddx">0,10)>5;
149,5天内最高的涨幅小于5% 的公式不是5天累计涨幅 between(hhv(close,5)/ref(close,5),1,1.05); 150,股价上涨,长阳突破EXPMA 60 90 120 250多根均线(一阳站四线),同时EXPMA30均线拐头向上 cross(close,ema(c,60))and cross(close,ema(c,90)) and cross(close,ema(c,120)) and cross(close,ema(c,250)) and ema(c,30)>ref(ema(c,30),1);
151, 股指期货分时指标能安装个股分时附图上 "if1102$close"; {引用股指期货} 不能长期使用吗 ? 需要修改随着月份改变!
152,在大智慧VOL公式中,当某一日成交量为120天或60天内最大时用黄色表示 k:vol,volstick; stickline(vol=hhv(vol,60),0,vol,8,0),coloryellow;
153,本周换手率是最近10周的最低换手率的股票 hsl:=vol/capital*100; hsl=llv(hsl,10);{分析周期:周} 】V/CAPITAL*100=LLV(V/CAPITAL*100,10);{分析周期选择周线};
154,连续芝麻量的选股公式 SUM(VOL,5)/CAPITAL<=(5/100) AND LAST(V=3; 155,排除3天以上停牌的股票,3天可以任意调,股票池用 currentdate-(date+19000000)<=3; 156,选出30天内跌幅30%以上的股票 (C-REF(C,30))/REF(C,30)*100<-30;
157,今日最低价小于向前数第7日收盘价,但大于前8日的最高价呢 lowref(high,8);
158,今日成交量大于前5天中的某一天的成交量的最大值 vol=hhv(vol,6);
159,今日换手率介于5%~10%之间,并且今日换手率是昨天换手率的1倍和3倍之间 hsl:=vol/capital*100;between(hsl,5,10)and between(hsl/ref(hsl,1),1,3); 小于10周均量的25%。 hsl:=vol/capital*100; hsl=llv(hsl,10) and hsl
160,】"sh000001$close";{上证指数}
161,能在动态显示牌中显示的市销率 (FINANCE2(27)/10)/(DYNAINFO(56)/10000);
162,3天前涨幅大于8%,2天前涨幅大于6%的选股公式 ref(c,3)/ref(c,4)>1.08 and ref(c,2)/ref(c,3)>1.06;
163,60分钟VOL三线粘合金叉的选股公式 cross(ma(vol,5),ma(vol,10)) and cross(ma(vol,5),ma(vol,20));{60分钟周期}
164,日成交量大于5日.10日.20日均量10%以上的公式 vol>max(ma(vol,5),ma(vol,10),ma(vol,20))*1.1;
165,20均线由下跌状态刚刚转为上升前5日是下跌状态 ma(c,20)>ref(ma(c,20),1) and count(ma(c,20)
166,成交量十几天里最大量缩到十分之一以上量的选股公式 input.:N(10,1,300,1); vol
167,成交量十几天里最大量缩到十分之一以上量的选股公式 count(vol=1;

3. 新手炒股票方法5-5,日K线和均线


新手炒股票方法5-5,日K线和均线

4. 股票入门基础知识:5日均线什么意思

5日均线:股票5天的成交价格或指数的平均值

5. 亲们我在炒股,但我不会看K线,请问是怎么看的,什么叫五日K线,什么又是十日K线和二十日K线,求指点

K线图通常有分为日、周、月、季、年K线图,平时最多用日K线图,里面有5日、10日、20日、30日、60日等均线。炒股的时候大家常常都会看股票K线。股市变化多端,要想找一些“规律”我们可以利用K线,从而进行更好的投资,进而获取收益。下面就来跟大家详细说明一下K线,教大家方法,怎么去分析它。分享之前,先免费送给大家几个炒股神器,能帮你收集分析数据、估值、了解最新资讯等等,都是我常用的实用工具,建议收藏:炒股的九大神器免费领取(附分享码)一、 股票K线是什么意思?K线图还有许多其他的叫法,如蜡烛图、日本线、阴阳线等,我们常将它称呼为K线,它本来是要用来表现米价每天的变化的,之后股票、期货、期权等证券市场都有它的一席之地。k线有影线和实体,是一种柱状线条。影线在实体上方的部分叫上影线,下方的部分叫下影线,实体分阳线和阴线。Ps:影线代表的是当天交易的最高和最低价,实体表示的是当天的开盘价和收盘价。其中阳线的表示方法有三种,分别是:红色、白色柱体还有黑框空心,而一般是选用绿色、黑色或者蓝色实体住来指代阴线。不仅如此,人们见到“十字线”时,可以理解为实体部分形成了一条线。其实十字线特别简单,代表收盘价和开盘价一样。经过对K线的剖析,我们可以出色的找到买卖点(对股市方面虽然说是没有办法预测的,但是K线对于指导方面仍然是有作用的),新手也是好驾驭的。在这我要给大家警醒一下,K线解析起来是有一些复杂的,如果你刚开始炒股,K线也不了解,建议用一些辅助工具来帮你判断一只股票是否值得买。比如说下面的诊股链接,输入你中意的股票代码,就能自动帮你估值、分析大盘形势等等,我刚开始炒股的时候就用这种方法来过渡,非常方便:【免费】测一测你的股票当前估值位置?有关于K线分析的技巧方面,接下来我就跟大家简单的说说,帮助你快速入门。二、怎么用股票K线进行技术分析?1、实体线为阴线这个时候就是需要大家值得注意的是股票成交量,一旦出现成交量不大的情况,说明股价可能会短期下降;有成交量很大的情况,那股价可能要长期下跌了。2、实体线为阳线实体线为阳线说明啥?充分说明股价上涨动力更足了,至于是否是长期上涨,还是需要结合一些其他指标进行判断。比如说大盘形式、行业前景、估值等等因素/指标,但是由于篇幅问题,不能展开细讲,大家可以点击下方链接了解:新手小白必备的股市基础知识大全应答时间:2021-08-27,最新业务变化以文中链接内展示的数据为准,请点击查看

亲们我在炒股,但我不会看K线,请问是怎么看的,什么叫五日K线,什么又是十日K线和二十日K线,求指点

6. 帮我编辑一个条件选股票的公式:5日均线在30日和60日均线上方线上运行。

1、 假设,你所想的成立,那么你只考虑到正常情况下的事情,没有考虑到成本均线偏离的问题;所以,如果按你所说的所选出来的股票,会有绝大部分是在做顶,资金准备出逃,此时入场风险非常高,不具操作意义;
2、 你所提出来的观念,是均线开花里面的一小部分而已,选花要选含苞待放,买一堆残花败柳有什么用;
3、 建议细化操作条件后再来编写选股公式,别让你的条件为你准备一个坑来坑你;
4、 不是说在迷恋公式迷恋股神等等,公式就像一个工具,用好了,提高生产效率,用不好,会伤到你自己,所以在选定工具时也需要选取合适你的;
以下公式是根据你要求编写的,加了一个条件进去,就是成本均线五离成本均线三十的距离,这个距离在多远才有效,你自己去总结:
MA5:=MA(C,5);
MA30:=MA(C,30);
MA60:=MA(C,60);
CONDTION_1:=MA5>=MA30 AND MA5>=MA60;     { MA30是否需要大于MA60? }
CONDTION_2:=(MA5-MA30)/MA30*100<=5;           { 此处5是指距离为五个点,你根据你总结的数据进行修改 }
CONDTION_3:=MA5>=REF(MA5,1) AND MA30>=REF(MA30,1) AND MA60>=REF(MA60,1);    { 此根据你总结的数据进行修改,判断三条均线是否都向上走 }
CONDTION:=CONDTION_1 AND CONDTION_2 AND CONDTION_3;
XG:CONDTION;
 
如果你需要测试过去的数据(假如N天),可以将最后一句修改为:XG:REF(CONDTION,N);

7. 阴线收盘成交量大于5日和120日均量线选股公式

你好亲,很高兴为您解答哦!阴线收盘成交量大于5日和120日均量线选股公式是XG:MA(V,5)>=MA(V,120);成交量看跌信号如下:1、高位天量天价天量天价是指个股(或大盘)在成交量巨大的情况下,其股价(或大盘)也创出了新高的现象,这是量增价涨的极端形式。它常出现在长期上涨的末期,也是一种股市里的特殊现象。所谓“天量”,是指股票(或大盘)创下了一直上涨以来的最大成交量;所谓“天价”,是指股票(或大盘)创造了一直上涨以来的最高价位。2、无量空跌无量空跌是指个股在成交量很少的情况下,其股价出现较大跌幅的现象,它是量缩价跌的极端形式,多数出现在一些跳水的庄股或有重大利空消息的个股中。一些个股在出现重大利空消息后,各路资金往往会不计成本地出逃,而多方则常常持币观望,市场承接力量极度匮乏,因而造成股价大跌而成交量稀少的现象,无量空跌也由此而来。【摘要】
阴线收盘成交量大于5日和120日均量线选股公式【提问】
你好亲,很高兴为您解答哦!阴线收盘成交量大于5日和120日均量线选股公式是XG:MA(V,5)>=MA(V,120);成交量看跌信号如下:1、高位天量天价天量天价是指个股(或大盘)在成交量巨大的情况下,其股价(或大盘)也创出了新高的现象,这是量增价涨的极端形式。它常出现在长期上涨的末期,也是一种股市里的特殊现象。所谓“天量”,是指股票(或大盘)创下了一直上涨以来的最大成交量;所谓“天价”,是指股票(或大盘)创造了一直上涨以来的最高价位。2、无量空跌无量空跌是指个股在成交量很少的情况下,其股价出现较大跌幅的现象,它是量缩价跌的极端形式,多数出现在一些跳水的庄股或有重大利空消息的个股中。一些个股在出现重大利空消息后,各路资金往往会不计成本地出逃,而多方则常常持币观望,市场承接力量极度匮乏,因而造成股价大跌而成交量稀少的现象,无量空跌也由此而来。【回答】

阴线收盘成交量大于5日和120日均量线选股公式

8. 求选股公式:前日收阳线且大于5日10日均量

前日收阳线且大于5日10日均量,昨日收阴线且小于5日10日均量的选股公式,这个阴阳线是否要区分真假.例如不区分真假的选股位置提示如下图效果。